Serendipity 0.8 and PHP < 4.3

Due to a bug in the version_compare issue in PHP versions prior to 4.3, an Upgrade from Serendipity 0.7.1 to 0.8 may fail. Because of this error and other security issues in older PHP versions you are urged to upgrade your PHP versions to the latest 4.3 version. Please talk to your hoster to setup a proper version for you, if you do not have access on your own.

Trackbacks

Trackback specific URI for this entry

  • No Trackbacks

Comments

Display comments as (Linear | Threaded)

No comments

Add Comment

E-Mail addresses will not be displayed and will only be used for E-Mail notifications.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA

BBCode format allowed